Calyptia Fluent Bit and Fluentd

Enterprise Distributions made by the creators and maintainers of Fluentd and Fluent Bit

  • Long Term Supported versions
  • Machine Learning plugin (TensorFlow) built-in
  • Availability for additional Operating Systems
Choose what operating system you need

Long Term Support (LTS) version

Add more stability into your environment with LTS versions that are supported for up to 6 times as long as traditional open-source packages.

Machine Learning built-in

Calyptia Fluent Bit comes with the TensorFlow plugin available to begin running your TensorFlow lite inference models on all your streaming data

Run on the platforms you need

Run Calyptia Fluent Bit on older operating systems that are still in migration such as RHEL 6, CentOS 6, and Ubuntu 16.04 LTS. Additional options are available for Unix systems.